Java Version Checker Mod 1.11, 1.10.2, 1.9.4

Minecraft Mods — November 22, 2016, 1:12 PM - 640 views

Java Version Checker Mod is FML coremod that shows a user-friendly message if the conditions for Java version aren’t met. There is one version that checks for Java 7, and one for Java 8, make sure you download the correct one.

The 1.7.10 version of this mod should be compatible with older versions of Minecraft. It is not compatible with 1.8 because of a very special change in Forge ModLoader, however the 1.8 version is now released and should work in future versions of Minecraft.

Java version checker Tool

Dev:

Download Java version checker Mod:

Java 8 version checker Tool 1.7.10Java 7 version checker Tool 1.7.10

Java 8 version checker Tool 1.8 Java 7 version checker Tool 1.8

Java 8 version checker Tool 1.8.9 Java 7 version checker Tool 1.8.9

Java 8 version checker Tool 1.11 Java 7 version checker Tool 1.11



0 comment

New comment


Nice Theme

WordPress Themes