Java Enforcer Mod 1.9, 1.8.9, 1.7.10

Minecraft Mods — March 26, 2016, 11:09 AM - 408 views

Java Enforcer Mod 1.9, 1.8.9, 1.7.10 will force client side to update java to the correct version. Some mod packs require you to have java 1.8 for example, This will make sure to keep your issue trackers on your mod pack down from people having the incorrect java version.

Java Enforcer Mod

This mod will also allow you to set a list of mods that aren’t compatible with your modpack. For when people decided you forgot to install this mod, when you really did it because it crashes. These are meant  for mods that will cause crashes, and may not be fixed anytime soon. Mostly this is meant for client side mods that don’t play nice.

Features:

  • Force Players to a minimum java version
  • Prevent Players from installing certain mods that are not compatible with your Mod pack
  • Prevent Players from installing Optifine if it crashes your mod pack
  • Allows custom messages on pop up
  • Keep your issue tracker issues to things that really matter.

How to install Java Enforcer Mod

  1. First you need download and install Minecraft Forge.
  2. Then download this Minecraft mod file at link below.
  3. Next, go to %appdata%. It can also be found by searching for “%appdata%” in your start menu.
  4. Go to .minecraft/mods folder.
  5. If the “mods” folder does’nt exist in your PC, you can create one.
  6. Then drag and drop the downloaded .jar (or .zip) file into mods folder.
  7. Done and Enjoy.

Developer:

Download Java Enforcer Mod

Java Enforcer Mod 1.7.10

Java Enforcer Mod 1.8.9

Java Enforcer Mod 1.9



0 comment

New comment


Nice Theme

Nice Theme
WordPress Themes