CloakBoard With MineCapes Compatability Mod for Minecraft 1.6.4/1.6.2/1.5.2

Minecraft Mods — December 9, 2013, 3:53 AM - 6,614 views

CloakBoard originally originated as the first Minecraft Based GUI application to allow capes to anyone in minecraft on the windows platform. Later we partnered with iMinecrafters MineCapes.

Minecraft CloakBoard With MineCapes Compatability Mod

How to install CloakBoard With MineCapes Compatability Mod for Minecraft:

  • The Zip file will contain a few files, An executable folder and the class files
  • Add the class files like you would with any normal mod install, and delete meta-inf.
  • After installing, if your windows, launch the executable.
  • If your unix, use the classic uploader

Developer: Elycin

Download Minecraft CloakBoard With MineCapes Compatability Mod:

For Minecraft 1.6.4

CloakBoard With MineCapes Compatability Mod 1.6.4 (Mirror)

For Minecraft 1.6.2/1.6.1

CloakBoard With MineCapes Compatability Mod 1.6.2/1.6.1

For Minecraft 1.5.2/1.5.1

CloakBoard With MineCapes Compatability Mod 1.5.2/1.5.1

For Minecraft 1.4.7

CloakBoard With MineCapes Compatability Mod 1.4.7



0 comment

New comment


Nice Theme

Nice Theme
WordPress Themes